¿No tienes el sistema de actualizaciones automático activado?

Sin título¡Es necesario que instales la versión 4.1.2 ya!

https://wordpress.org/news/2015/04/wordpress-4-1-2/ Tal y como informan desde WordPress, se ha solventado principalmente un XSS por el cual un atacante anónimo podía comprometer la seguridad del sitio web para versiones anteriores a la 4.1.2. Además, se han solucionado otros problemas de seguridad de Cross-site Scripting y SQL Injection.